Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


Take the time to read our Privacy Policy.

Goodo Offline
#1 Posted : Monday, 28 July 2014 12:55:18 AM(UTC)
Goodo

Rank: Member

Reputation:

Groups: Registered
Joined: 4/12/2009(UTC)
Posts: 37

Hi,

I have put in my xp new xw stub axels and the outer tie rod ends are different, I would like to know what the best fix would be as I have new tie rods to fit xw and they wont wind into the threaded sleave.
Help would be appreciated.
Goodo
Jim5.0 Offline
#2 Posted : Monday, 28 July 2014 7:20:08 PM(UTC)
Jim5.0

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 2/03/2005(UTC)
Posts: 2,898

Was thanked: 2 time(s) in 2 post(s)
Yes the XP has a smaller tie rod taper than the XW.

People like CRS used to an probably still make taper adapters to use the smaller XP tie rod ends in the larger XW holes.

HTH, Jim...

Jim5.0 Offline
#3 Posted : Monday, 28 July 2014 7:28:06 PM(UTC)
Jim5.0

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 2/03/2005(UTC)
Posts: 2,898

Was thanked: 2 time(s) in 2 post(s)

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2022, Yet Another Forum.NET
This page was generated in 0.029 seconds.